ALPINE-CVE-2026-86243

Source
https://security.alpinelinux.org/vuln/CVE-2026-86243
Import Source
https://storage.googleapis.com/osv-test-cve-osv-conversion/alpine/ALPINE-CVE-2026-86243.json
JSON Data
https://api.test.osv.dev/v1/vulns/ALPINE-CVE-2026-86243
Upstream
Published
2026-09-23T13:17:30Z
Modified
2026-10-30T09:18:19Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

Buffer over-read vulnerability in Apache Tomcat Native during the TLS handshake permits a malicious user to trigger a DoS via a JVM crash.

This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Earlier, unsupported versions may also be affected.

Users are recommended to upgrade to version 1.3.9 or 2.0.16, which fix the issue.

References

Affected packages

Alpine:v3.24 / tomcat-native

Package

Name
tomcat-native
Purl
pkg:apk/alpine/tomcat-native?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0 Unknown introduced version / All previous versions are affected
Fixed
2.0.16-r0

Database specific

source
"https://storage.googleapis.com/osv-test-cve-osv-conversion/alpine/ALPINE-CVE-2026-86243.json"