Barcode is a GLPI plugin for printing barcodes and QR codes. GLPI instances version 2.x prior to version 2.6.1 with the barcode plugin installed are vulnerable to a path traversal vulnerability. This issue was patched in version 2.6.1. As a workaround, delete the front/send.php file.
{
"extracted_events": [
{
"cpe": "cpe:2.3:a:glpi-project:barcode:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "2.0"
},
{
"fixed": "2.6.1"
}
],
"source": "CPE_RANGE"
},
{
"range": [
{
"fixed": "428c3d9adfb446e8492b1c2b7affb3d34072ff46"
}
],
"source": "REFERENCES_COMMIT"
},
{
"original_tag": "2.6.1",
"range": [
{
"fixed": "b67fe8fd343c677de3769397f3692903f816730a"
}
],
"source": "REFERENCES_TAG"
}
]
}