CVE-2023-44986

Source
https://cve.org/CVERecord?id=CVE-2023-44986
Import Source
https://storage.googleapis.com/osv-test-cve-osv-conversion/osv-output/CVE-2023-44986.json
JSON Data
https://api.test.osv.dev/v1/vulns/CVE-2023-44986
Published
2023-10-16T10:50:01Z
Modified
2026-10-06T02:29:19Z
Severity
  • 5.9 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L CVSS Calculator
Summary
WordPress Abandoned Cart Lite for WooCommerce Plugin <= 5.15.2 is vulnerable to Cross Site Scripting (XSS)
Details

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Tyche Softwares Abandoned Cart Lite for WooCommerce plugin <= 5.15.2 versions.

Database specific
{
    "cna_assigner":  "Patchstack",
    "cwe_ids":  [
        "CWE-79"
    ],
    "osv_generated_from":  "https://github.com/CVEProject/cvelistV5/tree/main/cves/2023/44xxx/CVE-2023-44986.json",
    "unresolved_ranges":  [
        {
            "extracted_events":  [
                {
                    "fixed":  "5.16.0"
                }
            ],
            "source":  "AFFECTED_FIELD"
        }
    ]
}
References

Affected packages

WordPress:Plugin / woocommerce-abandoned-cart

Package

Name
woocommerce-abandoned-cart

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0 Unknown introduced version / All previous versions are affected
Fixed
5.16.0

Database specific

source
"https://storage.googleapis.com/osv-test-cve-osv-conversion/osv-output/CVE-2023-44986.json"