TinyMCE is an open source rich text editor. From 6.8.0 to before 7.1.0, TinyMCE contains an XSS vulnerability caused by improper SVG namespace scope handling in the sanitizer. A crafted payload using nested elements can bypass attribute sanitization and execute arbitrary JavaScript. This vulnerability is fixed in 7.1.0.
{
"cna_assigner": "GitHub_M",
"cwe_ids": [
"CWE-79"
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/47xxx/CVE-2026-47760.json"
}{
"extracted_events": [
{
"range": [
{
"introduced": "6.0.0"
},
{
"fixed": "7.1.0"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StringRangeExpression"
},
{
"cpe": "cpe:2.3:a:tiny:tinymce:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "6.8.0"
},
{
"fixed": "7.1.0"
}
],
"source": "CPE_RANGE"
}
]
}